Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Urgent!application hangs
Urgent!application hangs [message #77070] Tue, 17 August 2004 00:13 Go to next message
Jay
Messages: 127
Registered: October 1999
Senior Member
Dear All,

For the last two months, we are facing a very peculiar problem at the clinet site. We are not able to figure out what is the exact problem.

While doing a party search, the application hangs and to resolve that we need to re-start the application server. We have checked the SP for party search and it is perfectly ok.

This problem however does not occur at our development center(single user environment)

There are around 12-15 concurrent users at any point of time.

Can anyone throw some light on this. We are running on oracle 9i.

Thanks,

jay

 
Re: Urgent!application hangs [message #77072 is a reply to message #77070] Tue, 17 August 2004 09:02 Go to previous message
andrew again
Messages: 2577
Registered: March 2000
Senior Member
I'd monitor CPU on both the App server and the database at the time you run the query to see if there is a correlation there. Also, I'd add some logging code to your SP to capture the start and end of the call. You need to determine if it's a database or app server error.

One your production 9iAS, you can set up a connection to the dev. database and another from the dev. 9iAS to the prod database to if you can isolate the problem tah way too.
Previous Topic: Urgent help required!oracle 9iAS
Next Topic: Login Window
Goto Forum:
  


Current Time: Tue May 17 06:53:18 CDT 2022