Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Oracle 9i Installation
Oracle 9i Installation [message #76316] Tue, 05 February 2002 06:53 Go to next message
liam
Messages: 1
Registered: February 2002
Junior Member
Hi there,

I have just finished installing 9i on Linux 7.2.

The Configuration tools are running, I get a status failed for "starting web server in non-SSL mode on port 7777"

The error is as follows:

/opt/oracle/product/9.0.1/Apache/Apache/bin/apachectl start: httpd could not be started

syntaxt error on line 19 of /opt/oracle/product/9.0.1/Apache/modose/conf/ose.conf: Auroraservice - directive already in effect for this server

I've tried stopping httpd service with no luck.

Any suggestions!!!
Re: Oracle 9i Installation [message #76383 is a reply to message #76316] Mon, 29 April 2002 09:37 Go to previous messageGo to next message
kwalther
Messages: 9
Registered: April 2002
Junior Member
Right, I fixed the problem. If you get this problem, keep the oracle universal installer open, get rid of the duplicate entries in the conf file in the Apache directory and hit the retry button.
Dig this: I installed oracle 9i twice. I installed and uninstalled using the Oracle universal installer. Evidently most of the Apache configuration files were still there from the first install. You have to watch that. A configuration file in the $ORACLE_HOME/Apache/Apache/conf/oracle_apache.conf
had duplicate entries. I identifed the duplicates, #commented them out, then hit the retry button the configuration tool within the oracle universal installer. It works - without asking.
Re: Oracle 9i Installation [message #77037 is a reply to message #76383] Thu, 15 July 2004 03:34 Go to previous message
fromturkey
Messages: 1
Registered: July 2004
Junior Member
thanks. i had the same problem and that solution really works. thanks a lot...
Previous Topic: How to upload data from excel to Developer form
Next Topic: Oracle Reports in 9iAs
Goto Forum:
  


Current Time: Tue May 17 22:01:49 CDT 2022